Special Processing

"Back-Scattering Analysis (BSA) and Common-Offset (CO) Sections"

Prepared By

Choon B. Park, Ph.D.

January 2015
# Table of Contents

1. **Overview**  
   Page 2

2. **Back-Scattering Analysis (BSA)**  
   2.1 **BSA Tab**  
   2.2 **FV-LMO Tab**  
   2.3 **TAVO Tab**  
   Page 13

3. **BSA – "Working with Sample Data [VOID(SR).DAT]"**  
   3.1 **Running BSA**  
   3.1.1 **Generating BSA Section**  
   3.1.2 **Horizontal Event (HE) Filtering**  
   3.1.3 **Depth Evaluation**  
   3.2 **Generating Average Dispersion Curve**  
   3.3 **Running FV-LMO**  
   3.4 **Running TAVO**  
   Page 17

4. **Common-Offset Section – "Working with Sample Data"**  
   4.1 **Generating Common-Offset Sections**  
   4.2 **Horizontal Event (HE) Filtering**  
   Page 35

5. **References**  
   Page 42
The most common output of a 2-D shear-wave velocity (Vs) cross section shows only a general velocity (Vs) variation trend that often may not have sufficient resolution to detect small-scale anomalies such as underground utility pipes and tunnels. This is because MASW is not an imaging method that is based on the focusing principle (Claerbout, 1985) (Figure 1). The approach for normal MASW analysis is based on the layered-earth surface-wave propagation in which only the vertical variation is considered. Therefore, the solution of the individual 1-D (depth) velocity (Vs) profile obtained from each field record represents the "best" vertical velocity (Vs) model by laterally averaging subsurface properties under the receiver array used to acquire the record. In this case, an anomaly whose size (D) is smaller than a few receiver spacings (dx) (e.g., D ≤ 2dx for 24-channel acquisition) may not be able to make a significant impact on the dispersion property of surface waves. As a consequence, the 2-D velocity (Vs) cross section may not be the optimal approach to detect anomalies. On the other hand, a small object can generate strong back-scattered surface waves that can be visually identified sometimes over many receiver stations in the field records (Figure 2).

Horizontally travelling surface waves impinging into an object are scattered into all directions as if the object is a new source point (Huygen's Principle). Those travelling backward along the receiver line are called back-scattered surface waves (Figure 3), which make a distinctive arrival pattern of opposing slope in comparison to those of forward propagation travelling directly from the source (Figure 2). By observing the surface location where the feature originates, the anomaly is detected in its horizontal coordinate (Figures 2 and 3). Although the back-scattering does not noticeably influence dispersion analysis that focuses only to the forward propagation, the feature itself can be used to detect anomalies. In this case, the horizontal accuracy can be as high as one receiver spacing (1dx), although the vertical (depth) accuracy may be less (Figure 4).

The minimum dimension of an object to be detected by body (reflected) wave is ultimately determined by wavelength of the impinging wave. A shorter wavelength will be needed to detect a smaller object. The same principle must apply to the back scattering of surface waves. In surface waves, however, penetration depth (Zp) is in proportion to wavelength of surface waves (λ); the longer wavelength penetrates deeper. In general, one wavelength is considered the penetration depth (Zp = 1λ) as most of the surface wave energy (≥ 99%) is confined for depths shallower than that (Richart et al., 1970) (Figure 5). Then, the minimum size of the (void) anomaly (Dmin) that can be detected by back scattering becomes a function of its depth of existence (Za); Dmin = kZa with (k < 0.5). Although no such theoretical studies have been reported, observations made based on the real and numerical experiments indicate that it is a small fraction of Za; for example, Dmin = 0.22Za. This relationship accounts for not only the wavelength-dependent aspect of detectability but also the amplitude (A) of surface wave that decreases exponentially with depth (Z) (Sheriff and Geldart, 1985); i.e., A = exp (-αZ) with α > 0.0.

The approximate depth of the anomaly can be depicted from the spectral characteristics of the back-scattering feature by utilizing the wavelength (λ) dependent penetration depth (Zp) of surface waves (Zp ≈ λ). The back scattering can occur only when Zp exceeds the top of the anomaly of size D existing at depth Za (Figure 5); i.e., Zp > Za-D/2. Depending on the spectral characteristics of impinging surface waves and also on the ambient noise characteristics, the wavelength that gives the strongest back scattering may change. There are no systematic studies reported that address this subject through theoretical analysis. However, empirical observations indicate that an approximate relationship should
follow the trend illustrated in Figure 6. It shows that, for a given size \( D = 0.2Z_a \), the back scattering amplitude increases with wavelength once it penetrates deeper than top of the anomaly (i.e., \( Z_p = \lambda > Z_a-D/2 \)), and the maximum amplitude occurs when \( Z_p = \lambda = 2Z_a \) (Figure 6). Then, the amplitude gradually decreases as \( Z_p \) (or \( \lambda \)) further increases. The specific shape of the curve illustrated in Figure 6 and the wavelength that gives the strongest back scattering (i.e., \( \lambda = 2Z_a \)) should change to a certain extent depending on the size (\( D \)) of the anomaly as well as the spectral characteristics of impinging surface waves.

The relationship of \( Z_p = \lambda = 2Z_a \) that gives the strongest back scattering provides a way of approximately evaluating the depth of anomaly (\( Z_a \)) that is responsible for the observed back-scattering feature. For example, if its dominant frequency is observed as \( f_o \) and the corresponding phase velocity in the measured dispersion curve is \( C_p \) then its depth is calculated as \( Z_a = (1/2) \lambda = (1/2)(C_p/f_o) \). Therefore, if \( f_o = 20 \text{ Hz} \) and \( C_p = 160 \text{ m/sec} \), then \( Z_a = 4 \text{ m} \). This is an approximate evaluation of the depth to the (vertical) center of the anomaly. Depth to the top of the anomaly (\( Z_t \)) can usually be estimated more accurately than \( Z_a \) through successive narrow-band-pass (NBP) filtering. For example, if the back-scattering feature completely disappears after a NBP filtering with pass-band parameters of 45 Hz-50Hz -50 Hz-55 Hz (i.e., NBP filtering centered at 50 Hz) has been applied and \( C_f = 150 \text{ m/sec} \) at 50 Hz (from measured dispersion curve), then \( Z_t > 3 \text{ m} \) (i.e., top of the anomaly is deeper than 3 m).

The back-scattering analysis (BSA) algorithm incorporated in this software tries to enhance those back-scattered surface waves as much as possible. It first applies the linear-move-out (LMO) correction by Park et al. (1998) (Figure 7) to each field record by using the dispersion information analyzed from either that particular record or from the average dispersion image of the entire field records. This LMO correction will remove the source-receiver offset effect and make all forward propagation of surface waves aligned at the same arrival time (of zero for zero-phase source wavelet). On the other hand, the back scattered surface waves will remain as slant arrivals of opposing slopes, but with even steeper slopes than before the correction (Figure 3). After this, the LMO-corrected records are stacked according to their common-receiver locations. This will make the back scattering events constructively overlapped and the feature will become more pronounced in the final BSA section. Input seismic data to BSA must have source/receiver (SR) setup encoded and dispersion curve(s) must be available. Therefore, it is recommended to apply BSA only after the normal processing sequence to produce 2-D velocity (Vs) cross section has been completed (Figure 8). A single dispersion curve (obtained from the stacked "average" dispersion image or obtained from the dispersion image of a representative field record; for example, a field record at a "normal" area without any anomaly) or multiple curves can be imported for the analysis. In the case of multiple dispersion curves, the program will use the curve from the location closest to the record being processed for the LMO correction.

A common-offset section is constructed simply by gathering those traces from multiple field records that have the same (common) offset between source and receiver, and then arranging them in the order of surface distance (or station number) along the survey line (Figure 9). In theory, therefore, N different common-offset (CO) sections can be constructed from a set of field records acquired by using the N-channel acquisition system through the conventional roll-along survey method. Although this process is an extremely simple task that involves only a rearrangement of acquired data, its utility can often be beyond expectations. A real example is presented in Figure 10 where the analyzed 2-D velocity (Vs) cross section shows a bedrock trough. A common-offset (40-m) section also shows a similar feature created by the later arrival of surface waves in the area of deeper bedrock, whereas another common-offset (10-m) section does not show such a feature. This is because the penetration depth (or dominant
wavelength) of surface waves recorded by using a specific offset is in proportion to the offset itself. As a rule of thumb, the maximum penetration depth ($Z_{max}$) is about the half of the offset ($d$); i.e., $Z_{max} \approx 0.5d$. The lower-frequency nature of surface waves observed in the longer common-offset (40-m) in Figure 10 indicates the section contains those longer wavelengths of surface waves penetrating deeper. In this way, visual inspection of different common-offset sections can depict lateral variation of subsurface materials at different depth ranges. Application of successive narrow-band-pass (NBP) filtering to a given common-offset section can control the focusing depths even in a more delicate manner. For example, if a NBP with 30-Hz center frequency is applied to a common-offset section and its corresponding phase velocity is 150 m/sec, then the focusing depth ($Z_f$) is about the half the wavelength; i.e., $Z_f \approx 2.5$ m. In this case, it is assumed the common offset is longer than this wavelength (5 m).

A sample data set ["...\Sample Data\VOID\VOID(SR).dat"] is provided for the purpose of implementing the back-scattering-analysis (BSA) and common-offset (CO) section construction. It is a numerical (modeling) data set consisting of fifty (50) records of 24-channel acquisition (Figure 11) generated using the algorithm introduced in Park and Miller (2008). The data set is in PS format and has the source/receiver setup already encoded. The modeling algorithm simply introduces phase shifts to a given frequency band of seismic source wavelet according to the source-receiver distance and frequency-phase velocity relationship depicted in the input dispersion curve. The subsurface model used to generate the input dispersion curve consisted of two layers of overburden and bedrock (Figure 12). Then, a void of 2-m size was conceptually introduced at a depth of 5 m below the surface distance of 44-m (station #1044) (Figure 12). The void existence was incorporated into the modeling by adding wavefields that are generated from the source point, travel to the void, and then back scattered into receivers located at the back-scattering side (rather than forward propagation side). Amplitude of the scattered surface wave is calculated during modeling through a summation of surface wave amplitudes, which exponentially decrease with depth, only for those depths coinciding with depth range of the void. Figure 11 shows three (3) of these modeled records (from a total of 50) selected from the beginning, in the middle, and at the end of the survey line. The first two records in the figure contain the back-scattering feature (visible only with a high display gain), whereas the last record is free of back scattering. Although generation of the common-offset sections can be implemented from a seismic data set of PS format with or without the source/receiver (SR) setup encoded, application is recommended only after the SR setup has been applied (Figure 8).

Both BSA and common-offset sections are displayed in variable-area format by default, but such sections can be displayed in the conventional wiggle format by releasing the variable-area display button in the "View" tab of the display.
Figure 1. Comparison of MASW as a characterization method and reflection as an imaging method by using a subsurface model consisting of layers and a small-size anomaly (void).

Figure 2. A field record acquired over a shallow tunnel at about 2-m depth that shows back-scattered surface waves from the tunnel as well as forward propagation of surface waves.
Figure 3. Schematic illustrating how back-scattered surface waves are generated (top) and two back-scattering-analysis (BSA) sections analyzed from two sets of real data.

Figure 4. Two sets of back-scattering-analysis (BSA) sections analyzed from real and model data sets that show the features originating from the exact known surface locations; 124-ft for the real data and 44-m for the model data.
Figure 5. A schematic illustrating that the penetration depth of surface waves is about one wavelength in which most of the energy (~99%) is confined (illustrated by the amplitude variation with depth). It also illustrates that the back-scattering occurs only for those surface waves penetrating deeper than the anomaly (void).

Figure 6. A conceptual graph that shows how the amplitude of the back-scattered surface waves changes with wavelength ($\lambda$) once it becomes longer than the depth to the top of the anomaly. Then, the maximum amplitude occurs when it becomes approximately twice the anomaly depth ($\lambda=2Z_a$).
Algorithmic Description of FV-LMO Correction
(Park et al., 1998)

- Offset (x) compensation – frequency (f) dependent (due to dispersion)
- Compensation by phase shift – phase velocity from dispersion curve
- All forward propagations are compressed to horizontal events, whereas all backward scattering remains fanned and sloped backward.

Figure 7. Algorithmic description of the linear-move-out (LMO) correction used in Park et al. (1998).
Figure 8. Flowchart showing the stages where the common-offset section construction and the back-scattering-analysis (BSA) are most optimally implemented. It also shows the general steps taken during the normal MASW process to produce a 2-D velocity (Vs) cross section.
Figure 9. A common-offset (CO) section of a specific offset (e.g., 60-ft) is constructed by gathering those traces collected at the corresponding offset (60-ft) from all field records and then rearranging them in the order of appearance.
Figure 10. A real data example of the 2-D velocity (Vs) cross section and two common-offset sections constructed from the same seismic data used for the cross section. The longer offset (40-m) section shows the surface-wave arrival pattern that mimics the bedrock topography observed in the 2-D Vs cross section.
Figure 11. Source/receiver (SR) chart for the sample data set ["VOID(SR).DAT"] and its three (3) (out of 50 total) records selected from the beginning, in the middle, and at the end of the modeled survey line.

Figure 12. Subsurface model used to generate the sample data set ["VOID(SR).DAT"] (a) and the dispersion curve and spectral shape of the source wavelet used during the modeling (b).
2. Back-Scattering Analysis (BSA)

2.1 BSA Tab

1. Dispersion curves are imported. Either one or multiple curves can be imported.
2. Output file name is specified.
3. Runs the BSA operation.
4. Selects the searching range either in distance or station numbers.
5. Searching range is specified for the BSA.

6. Specifies the frequency range (within the range in the input dispersion curve) that is used for the linear-move-out (LMO) correction.
⑦ Filters out all the forward propagation of surface waves to leave only back scattered surface waves.
⑧ Filters out only those surface waves generated directly from the source.
⑨ Applies LMO correction and stacks all the corrected traces according to the common-receiver locations. No pre-filtering is applied.

⑩ Adds time on top of the output BSA section.
⑪ Surface range within which back-scattered surface wavefields are collected.
2.2 FV-LMO Tab

① Dispersion curves are imported. Either one or multiple curves can be imported.
② Output file name can be specified.
③ Executes the FV-LMO operation.
④ Specifies the record range for the operation.

⑤ Specifies the frequency range (within the range of the input dispersion curve).
6. An arbitrary reference offset against which the LMO correction is applied.

2.3 TAVO Tab

1. Specifies type of horizontal axis in the output data [to be displayed as a dispersion curve (*.DC)].
2. Specifies the horizontal range in the output data.
3. Output file name (*.DC) can be specified.
4. Executes the trace-amplitude-variation with offset (TAVO) operation.
3. BSA – "Working with Sample Data [VOID(SR).DAT]"

3.1 Running BSA

In the main menu, go to "Process" → "Back-Scattering Analysis (BSA)" and then select the sample data in "...\Sample Data\VOID\VOID(SR).DAT."

3.1.1 Generating BSA Section

Click the "Run BSA" button. "Dispersion" and "Output" will be automatically executed in the order.
Import the dispersion curve file ("VOID.DC") that was used to generate the sample data set. You can also use your own dispersion curve file processed from the sample data by following the normal procedure of dispersion analysis as explained in section 3.2.

Then, specify the output file name.

After this, the BSA operation will be executed and the final BSA section will be displayed. Default display mode for BSA section is a variable-area display as shown below. The target back-scattering feature originating from the surface location of the anomaly (44-m) is indicated in the figure below. All other less conspicuous slant features are computational artifacts.
3.1.2 Horizontal Event (HE) Filtering

The back-scattering feature usually can be enhanced by filtering out the horizontal arrivals by using the "Horizontal Event (HE)" filtering. Select the "Process" tab in the BSA display window. Click the "Filter" button, and then double click anyplace in the display. The filtering dialog will appear as shown below.

Choose "Horizontal Events", specify the "Horizontal Window (%)", and then click OK. A value less than or equal to 5 (%) is usually optimal. A smaller number would be necessary for the window value if the horizontal event has the higher dominant frequency, and vice versa.
The filtered BSA section shows much higher amplitudes for the back-scattering feature than before.

You can save this output as a separate file. Choose the "File" tab and then click the "Save" button indicated in the dialog. This saved data file [*(HE=5).DAT]* will be used for depth evaluation of the anomaly. After saving the file, close the current display window.
3.1.3 Depth Evaluation

In the main menu, go to "Display" → "Seismic Data." Then, open the file previously saved [*(HE=5).DAT].

Successive narrow-band-pass (NBP) filtering will be applied to this data set to see when the back-scattering feature completely disappears. Choose the "Process" tab, and then click the "Filter" button. Double click anyplace in the display. The filtering dialog will appear.
Specify four (4) filter parameters as shown below to apply NBP filtering centered at 20 Hz.

The output from the NBP filtering below shows the feature still remaining. Another NBP filtering with a higher center frequency now has to be applied. Currently, the "PROCESSED" (i.e., "NBP filtering applied") data is displayed.
First, the original data before filtering has to be displayed in the window. For that, click the toggle button (the one marked on the right below) to display the data without "(PROCESSED)" title on top. Then, click the "Filter" button and double click the display to launch the filtering dialog again.

This time, specify four (4) filter parameters as shown below to apply NBP filtering centered at 30 Hz.
The output from the NBP filtering still shows the back-scattering feature, but with much less amplitude this time. Therefore, it may be necessary to apply, at least, one more filtering with an even higher center frequency.

Again, specify four (4) filter parameters as shown below to apply NBP filtering centered at 40 Hz.
This output shows the back-scattering feature almost disappeared. Now, apply another round of filtering to see if it removes the feature completely.

Specify four (4) filter parameters as shown below to apply NBP filtering centered at 50 Hz.
This time the feature seems to be completely removed. So, the phase velocity at 50-Hz is about 150 m/sec as shown in Figure 12 in the Overview section. This means its wavelength is 3 m, so the top of the anomaly is deeper than 3 m. Actual depth is 4 m.
3.2 Generating Average Dispersion Curve

This section describes how to prepare one dispersion curve that represents the average dispersion property over the entire surveyed distance. Although you can import all the dispersion curves processed from all the records in the input seismic data set, the most optimal BSA output is often generated when this "representative" dispersion curve is used for the process. This section will demonstrate how to generate all individual dispersion images from the sample data set (of 50 records). Dispersion images will be stacked to produce one "stacked" dispersion image, from which the representative dispersion curve will be extracted and saved to be imported at the beginning of the BSA process.

In the main menu, go to "Dispersion" → "Make Dispersion Image From S/R Coded Data" and import the same data set [VOID(SR).DAT].

See PS User Guide "Dispersion Image Generation" for details about this part of the analysis.
Then, click the "Run Dispersion Image" button in the dialog.

At the end of the process, click "No" and go to the main menu.

In the main menu, go to "Display" → "Dispersion Data" → "Dispersion Image" and then select the previously processed data set [VOID(SR)(ActiveOT).DAT].
Choose the "Multi-OT" tab, and click the "Stack" button to specify the output file name [*(VStack).DAT].

It will ask how the surface coordinates of the stacked dispersion image should follow. It does not matter for the purpose of getting only one dispersion curve. Click "Yes" and then "No" to the option to display the stacked dispersion image.

Then, in the main menu, go to "Dispersion" → "Get Dispersion Curve(s) From Image Data" and import the previously saved stacked image [*(VStack).DAT].
The following display window, in which you can extract the dispersion curve from the image, will appear. Although detailed instructions about how to extract a dispersion curve from the dispersion image is explained in the user guide of "Dispersion Curve Extraction (1-D Profile)" [or "*(2-D Cross Section)"], the simplest sequence would be, first, click the "Bounds" button and then click several points (e.g., five or more) on the dispersion trend to mark the lower and upper bounds within which the curve will be extracted based on the maximum amplitude at each frequency. Then, click the "Extract" button to extract the curve shown in the image below. Click "Save" to save the extracted curve (*.DC). This is the "average" dispersion curve that is representative of the entire survey area and you can import it during the BSA operation.
3.3 Running FV-LMO

In the main menu, go to "Process" → "Back-Scattering Analysis (BSA)" and then select the sample data in "...\Sample Data\VOID\VOID(SR).DAT."

Select the "FV-LMO" tab in the dialog, and then click the "Run FV-LMO" button as shown below. "Dispersion" and "Output" will be automatically executed in the order.
Import the dispersion curve file ("VOID.DC") that was used to generate the sample data set. You can also use your own dispersion curve file processed from the sample data by following the normal procedure of dispersion analysis as explained in section 3.2.

Then, specify output file name [*(FV-LMO).DAT].

The output will be displayed in a separate window as shown below.
3.4 Running TAVO

In the main menu, go to "Process" → "Back-Scattering Analysis (BSA)" and then select the sample data in "\Sample Data\VOID\VOID(SR).DAT."

Select the "TAVO" tab in the dialog, and choose the type of horizontal coordinate for the output. Default type is "distance" as shown below. Then, click "Run TAVO" button as shown below. It will ask for the output file name specification. Output will be saved according to the dispersion curve format (*.DC) so that they can be displayed using the corresponding module ("Display" → "Dispersion Curve") in the main menu.
Output will be displayed in a separate window as shown below. Each record's output of TAVO is saved as one dispersion curve file (*.DC). There will be a total of fifty (50) files saved and displayed in the window.
4. Common-Offset Section – "Working with Sample Data"

In the main menu, go to "Process" → "Common-Offset (CO) Section" and then select the sample data in "...\Sample Data\VOID\VOID(SR).DAT."

4.1 Generating Common-Offset Sections

The following dialog will display that has options for output trace arrangement. Click the indicated button to specify the output file name.
The generation will be automatically executed and the output will be displayed.

To zoom in to the top 1-sec portion of the output, select the "View" tab, press the "zoom-in" button once and then drag mouse to encompass the portion of display as illustrated below.

The record number displayed on top indicates the corresponding common offset multiplied by 100; for example, "600" for 6-m common offset as illustrated below. Different common-offset sections can be viewed by pressing one of the four record-scan buttons in the "Data" tab, one of which is indicated below. One side of the symmetric scattering feature on a common-offset section, which appears similar to the hyperbolic arrival pattern of body-wave diffraction, can be identified as slant patterns (sloping down from right to left) originating from the corresponding surface location (44-m).
Another common-offset section (17-m) is displayed below that shows a similar feature from the void location.

This shows the longest common-offset section (29-m).
4.2 Horizontal Event (HE) Filtering

Usually, the scattering feature can be enhanced by filtering out the horizontal arrivals using "Horizontal Event (HE)" filtering. To do that, select the "Process" tab in the BSA display window. Then, right-click the "Filter" button to display the dialog shown below. Check "Save output" and enter "VOID(SR)(CO)(HE=5)" for output file name when prompted as illustrated in the "Save As" dialog.

Then, (normal) click the "Filter" button and double click any place in the display as illustrated below.
Choose "Horizontal Events", specify a value (e.g., "5") in the "Horizontal Window (%)", and then click OK to execute filtering for all records. A value less than or equal to 5 (%) is usually optimal. A smaller number would be necessary if the horizontal event has the higher dominant frequency, and vice versa. Click "Yes" to display output.

The display normalization option can be changed by using the button (1) in the "View" tab. Surface coordinates of the display can also be chosen for trace number (2), station number (3), and the survey-line distance (3) buttons; (3) and (4) represent the source-receiver center coordinates.
Double click any place in the display to show the following control dialog in which all display characteristics can be modified. For example, labeling characteristics on the horizontal (surface) and vertical (time) axes can be changed in the "Labeling" tab as shown below.

The following section shows the horizontal coordinate of the center station number between source and receiver for the shortest (6-m) common-offset section.
The following section shows the horizontal coordinate of the center station number between source and receiver for the intermediate (17-m) common-offset section.

The following section shows the horizontal coordinate of the center station number between source and receiver for the longest (29-m) common-offset section.
5. References


